Pokaż wyniki od 1 do 10 z 10
  1. #1
    jkb
    jkb jest nieaktywny
    Awatar jkb

    Dołączył
    Jan 2010
    Mieszka w
    Łódź

    Domyślnie Canon 7D + 100-400 L IS USM - problem z AF


    Polecamy

    Cześć,

    mam problem z AF, opisze może w punktach będzie czytelniej.

    1. Podpinam obiektyw do body.
    2. Próbuję zrobić zdjęcie.
    3. AF "pompuje", tak jakby gubił ostrość na ułamki sekund i ponownie ją łapał. Nie są to takie "slajdy" jak po całkowitym zgubieniu ostrości. Po prostu minimalne cofnięcia i ponowne szukanie ostrości. Dzieje się to w krótkim czasie. Ciężko to określić, coś jak szybkie pukanie palcem w stół ( z taką częstotliwością). Niestety odzwierciedla się to na zdjęciach. Część jest ostrych, a część nie. Niektóre mają ostry przód, a nieostry tył i na odwrót.

    Próbowałem wyłączać stabilizację, zmieniać tryby IS - nic nie daje. Wybór pola AF mam ręczny : ustawiony na środek, z punktem wspomagającym ( jeden centralny i w nim mniejszy prostokąt ). Tryb AF : Al Servo, czułość śledzenia AF "średnia".. W zasadzie to testowałem już chyba wszystko i nie przynosi rezultatu.

    Może ktoś z Was spotkał się z czymś podobnym ? Może minimalny luz w połączeniu obiektyw - body ma na to wpływ ?

    Pzdr, Kuba!
    Ostatnio edytowane przez jkb ; 09-05-2013 o 13:36

  2. #2
    Awatar Bery

    Dołączył
    Jan 2007
    Mieszka w
    EPKK

    Domyślnie

    Cytat Zamieszczone przez jkb Zobacz posta
    Cześć,

    mam problem z AF, opisze może w punktach będzie czytelniej.

    1. Podpinam obiektyw do body.
    2. Próbuję zrobić zdjęcie.
    3. AF "pompuje", tak jakby gubił ostrość na ułamki sekund i ponownie ją łapał. Nie są to takie "slajdy" jak po całkowitym zgubieniu ostrości. Po prostu minimalne cofnięcia i ponowne szukanie ostrości. Dzieje się to w krótkim czasie. Ciężko to określić, coś jak szybkie pukanie palcem w stół ( z taką częstotliwością). Niestety odzwierciedla się to na zdjęciach. Część jest ostrych, a część nie. Niektóre mają ostry przód, a nieostry tył i na odwrót.

    Próbowałem wyłączać stabilizację, zmieniać tryby IS - nie nie daje. Wybór AF mam ręczny : ustawiony na środek, z punktem wspomagającym ( jeden centralny i w nim mniejszy prostokąt ). Tryb AF : Al Servo, czułość śledzenia AF "średnia".. W zasadzie to testowałem już chyba wszystko i nie przynosi rezultatu.

    Może ktoś z Was spotkał się z czymś podobnym ? Może minimalny luz w połączeniu obiektyw - body ma na to wpływ ?

    Pzdr, Kuba!
    Na wszystkich ogniskowych?
    Powiedz Litwinom, niech mię czekają z tabaką
    Częstochowską, nie biorę innej, tylko taką

    ---------


  3. #3
    jkb
    jkb jest nieaktywny
    Awatar jkb

    Dołączył
    Jan 2010
    Mieszka w
    Łódź

    Domyślnie

    Tak. Przy czym na większych jest to lepiej zauważalne.

  4. #4
    Awatar Bery

    Dołączył
    Jan 2007
    Mieszka w
    EPKK

    Domyślnie

    Cytat Zamieszczone przez jkb Zobacz posta
    Tak. Przy czym na większych jest to lepiej zauważalne.
    Hmm - to nie wiem.
    Ja tak mam przy 100-120 i większych odległościach. Podobno w Polsce nienaprawialne. Olałem po prostu - jako, że takiej kombinacji w zasadzie nie używam. No ale przy całym zakresie to jest spory problem...
    Body moim zdaniem jest tu bez znaczenia (u mnie tak było) - ale najlepiej sprawdź z innym.
    Powiedz Litwinom, niech mię czekają z tabaką
    Częstochowską, nie biorę innej, tylko taką

    ---------


  5. #5
    jkb
    jkb jest nieaktywny
    Awatar jkb

    Dołączył
    Jan 2010
    Mieszka w
    Łódź

    Domyślnie

    Czyli jak widać nie jestem jedyny Ten minimalny luz, który się pojawił nie powinien nic wnosić do sprawności zestawu ? Ok, sprawdzę.

  6. #6
    Awatar Bery

    Dołączył
    Jan 2007
    Mieszka w
    EPKK

    Domyślnie

    Cytat Zamieszczone przez jkb Zobacz posta
    Czyli jak widać nie jestem jedyny Ten minimalny luz, który się pojawił nie powinien nic wnosić do sprawności zestawu ? Ok, sprawdzę.
    Minimalny luz mam od zawsze - moim zdaniem to nie ma żadnego znaczenia.
    Powiedz Litwinom, niech mię czekają z tabaką
    Częstochowską, nie biorę innej, tylko taką

    ---------


  7. #7
    jkb
    jkb jest nieaktywny
    Awatar jkb

    Dołączył
    Jan 2010
    Mieszka w
    Łódź

    Domyślnie

    Rozumiem. Dziękuje za pomoc!

  8. #8
    Senior Screener
    Awatar schwefel

    Dołączył
    Jun 2008
    Mieszka w
    Warszawa

    Domyślnie

    Cytat Zamieszczone przez jkb Zobacz posta
    Tryb AF : Al Servo, czułość śledzenia AF "średnia"
    A w trybie AF-S (pojedynczym) też tak jest?

  9. #9
    jkb
    jkb jest nieaktywny
    Awatar jkb

    Dołączył
    Jan 2010
    Mieszka w
    Łódź

    Domyślnie

    Cytat Zamieszczone przez schwefel Zobacz posta
    A w trybie AF-S (pojedynczym) też tak jest?
    Na "ONE SHOT" ( pojedynczy ) i Al Focus ( nie wiem jakiej nazwie odpowiada ten tryb w innych systemach ) - to samo.

  10. #10

    Dołączył
    Feb 2007
    Mieszka w
    KORD/EPKK

    Domyślnie


    Polecamy

    A jak zachowuje się szkło na innym body?
    http://my.flightmemory.com/banner2/Gabik.gif


Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •