Pokaż wyniki od 1 do 5 z 5
  1. #1
    Awatar Orioon

    Dołączył
    May 2013
    Mieszka w
    Drezdenko

    Domyślnie Problem z ostrzeniem


    Polecamy

    Cześć,
    mam do Was pytanie.
    Otóż, gdy byłem na Pikniku Lotniczym w Trzebiczu Nowym ni stąd ni zowąd mój obiektyw przestał ostrzyć. Tzn. mechanizm "jechał" przez całą skalę. Mój drugi obiektyw tak samo. Tak jest do dziś. Sprawdzałem lustro, nie jest luźne.
    Aparat to wiekowy już Canon 300d.
    Co może być nie tak?
    Canon 40D+ MAK 90/1250
    Obserwuję: L996, M994, N858, T727, P851, L619, P31
    DRE / DENKO
    Telefon SWO (pisz lub dzwoń, jeśli leci coś ciekawego do mnie): 792 469 535




  2. #2
    Awatar Preskaler

    Dołączył
    Nov 2008
    Mieszka w
    Krosno

    Domyślnie

    Jeśli na obu obiektywach nie ostrzy a warunki oświetleniowe były dobre to jeszcze pozostaje sprawdzić te obiektywy z innym aparatem i jeśli ten aparat będzie ostrzył to pozostaje do naprawy Twój aparat. Chociaż wszystko wskazuje, że i bez sprawdzania AF w aparacie jest uszkodzony.
    Preskaler

  3. #3
    Awatar Orioon

    Dołączył
    May 2013
    Mieszka w
    Drezdenko

    Domyślnie

    W każdym świetle nie ostrzą. Za kilka dni wybieram się do rodziny, wezmę mojego Canona i obiektywy i przetestuję je na 50d mojego wujka. Dzięki za odpowiedź.
    Canon 40D+ MAK 90/1250
    Obserwuję: L996, M994, N858, T727, P851, L619, P31
    DRE / DENKO
    Telefon SWO (pisz lub dzwoń, jeśli leci coś ciekawego do mnie): 792 469 535




  4. #4

    Dołączył
    Jun 2017

    Domyślnie

    Cytat Zamieszczone przez Orioon Zobacz posta
    W każdym świetle nie ostrzą. Za kilka dni wybieram się do rodziny, wezmę mojego Canona i obiektywy i przetestuję je na 50d mojego wujka. Dzięki za odpowiedź.
    Jedno, czego możesz spróbować, to przedmuchać w małych otworach widocznych po zdjęciu obiektywu na dole przy migawce. Tam masz rzeczywiste czujniki AF. Może już za dużo kurzu odłożyło się na ich osłonie. Spróbuj także przetrzeć kontakty przy mocowaniu - zobacz czy są równi i żaden nie jest wciśnięty.

  5. #5
    Awatar martineho

    Dołączył
    Jun 2010
    Mieszka w
    EPKK_OSKAR

    Domyślnie


    Polecamy

    Sprawdź czy nie ostrzy Ci na wszystkich punktach AF czy w jakimś konkretnym. W 300d miałem identyczny problem. Lustro czyste, sensory czyste ale jakiś paproch (popiół z papieru) wpadł dokładnie między lusterka. W canonach pod głównym lustrem masz sprzężone z nim lusterko pomocnicze, które odbija światło chyba w stronę sensorów AF (w 300d taki otwór w kształcie krzyżyka umieszczony w spodzie komory z lustrem). Ciężko domyślić się nawet istnienia tego lusterka bo podnosi się ono razem z głównym lustrem. Jak uniesiesz delikatnie główne lustro paluchem to zobaczysz owo małe lusterko. Warto sprawdzić czy jest czyste.

LinkBacks (?)

  1. 02-07-2014, 19:45

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •