Pokaż wyniki od 1 do 10 z 10
Like Tree1Likes
  • 1 Post By schwefel

Wątek: Error 99 Canon EOS 20D

  1. #1
    Awatar S.W.A.T

    Dołączył
    Feb 2007
    Mieszka w
    2.0nm NE of OKE

    Domyślnie Error 99 Canon EOS 20D


    Polecamy

    Witajcie,
    otoz po zrobieniu kilku zdjec nagle wyskoczył bład Error 99 w Canonie 20D... czym to moze byc spowodowane?!

  2. #2

    Dołączył
    Nov 2011
    Mieszka w
    EPRA

    Domyślnie

    Ten błąd podobno pojawia się ze starości. Jakaś niewymienna część na płycie głównej szwankuje. Chwilowym sposobem na ten błąd jest wyjęcie i wsadzenie karty. Czasem uda się zrobić 10 zdjęć,a czasem jedno i znów wyskakuje błąd. Delikatnie sugerując, jest to taki komunukat od Canona, żeby zmienić puszkę. Mimo iż mechanika sprawna, to elektornika wysiada.

  3. #3
    Senior Screener
    Awatar schwefel

    Dołączył
    Jun 2008
    Mieszka w
    Warszawa
    pwl likes this.

  4. #4
    Awatar martineho

    Dołączył
    Jun 2010
    Mieszka w
    EPKK_OSKAR

    Domyślnie

    Cytat Zamieszczone przez Orlik_ Zobacz posta
    Ten błąd podobno pojawia się ze starości.
    Różnie bywa.
    Ja pierwszy raz ten błąd zobaczyłem w dniu zakupu aparatu, po przyłączeniu starszych obiektywów 16-35 i stałki 28mm.
    Obiektywy sprawne do dzisiaj, działały wcześniej bez zarzutu w analogowych 1N i w "5", zaś po podłączeniu do nowiutkiego 300D losowo, co któryś raz, wywalały taki błąd.

    Drugi raz zobaczyłem ten błąd w innym całkiem nowym aparacie przy kończącej żywot karcie CF Pretec 4GB. Próba zapisu RAW, dokładnie trzeciego z kolejki, i tylko RAW, kończyła się zawieszeniem aparatu i komunikatem er99. Na karcie plik pojawiał się ale z zerową wielkością. W tym samym aparacie na karcie SanDisk 2GB problem nie wystąpił.

    Z mojej perspektywy jest to komunikat typu "blue screen of death" w komputerze. Niekoniecznie musi oznaczać starość i "kończący się" sprzęt.

  5. #5

    Dołączył
    May 2013

    Domyślnie

    Mam taki sam błąd, tyle, że w Canonie 350D. Gdy używam kitowego obiektywu (18-55mm)- tego problemu nie ma, natomiast wystarczy, że podłączę Tamrona 18-200 (wtedy słychać charakterystyczny "syk" trwający może z 0.5 sekundy niespotykany w innym obiektywie, chyba z autofocusa) to wtedy ciężko jest zrobić nawet jedno zdjęcie. Być może ktoś miał podobną sytuację i zna chociaż tymczasowe rozwiązanie?

  6. #6
    Awatar martineho

    Dołączył
    Jun 2010
    Mieszka w
    EPKK_OSKAR

    Domyślnie

    Sprawdź i wyczyść porządnie styki w obiektywie.
    Sprawdź czy obiektyw działa z innym body.
    Sprawdź na manualnym fokusie czy :
    a) działa przysłona (czyli czy w ogóle jest komunikacja).
    b) czy aparat pokazuje na wyświeltlaczu ocznym kółeczko złapania focusa przy ręcznych nastawach.
    c) przekręć pierścień ręcznej ostrości do oporu w jedną stronę i włącz AF, sprawdź czy aparat się wiesza próbując kręcić silnikiem w jedną stronę. Jeśli to nic nie pokaże to potwórz test na ostrości nastawionej do oporu w drugą stronę.

  7. #7

    Dołączył
    Jul 2014

    Domyślnie

    Uszkodzona migawka, koszt naprawy ok 200zł netto

  8. #8

    Dołączył
    May 2013

    Domyślnie

    Sprawdź na manualnym fokusie czy :
    a) działa przysłona (czyli czy w ogóle jest komunikacja).
    Przysłona działa w pełnym zakresie, natomiast często wystarczy, że lekko zmienię ogniskową 18mm na większą i już wyskakuje błąd.

    przekręć pierścień ręcznej ostrości do oporu w jedną stronę i włącz AF, sprawdź czy aparat się wiesza próbując kręcić silnikiem w jedną stronę. Jeśli to nic nie pokaże to potwórz test na ostrości nastawionej do oporu w drugą stronę.
    Gdy przekręciłem i włączyłem AF natychmiast pojawił się error 99, stało się tak po przekręceniu w lewo jak i w prawo. Ogólnie ciężko jest wykonać jakiekolwiek zdjęcie tym obiektywem, często wystarczy drobna zmiana ogniskowej, bądź nawet zmiana trybu fotografowania by pojawił się błąd. Wówczas jedyną metodą, która pozwala na uruchomienie aparatu jest włączanie go i wyłączanie (około 10-15 razy, aż zamiast error 99 pojawi się opcja fotografowania i możliwość wejścia do menu czy też obejrzenia zdjęć).

    Jednak cały czas zastanawia mnie coś w rodzaju krótkiego "chrząknięcia" obiektywu po podłączeniu go do body, dzieje się to nawet gdy aparat jest OFF.
    Uszkodzona migawka, koszt naprawy ok 200zł netto
    Czyli brutto będzie powoli dochodziło do 50% kosztu zakupu obiektywu. Czy naprawa może być opłacalna? Jest to budżetowa wersja obiektywu i pytanie, czy w przyszłości nie byłoby kolejnych problemów związanych z awarią tego modelu (na zasadzie efektu domina ) Jednak w wolnym czasie postaram się zanieść go do serwisu.

  9. #9
    Awatar martineho

    Dołączył
    Jun 2010
    Mieszka w
    EPKK_OSKAR

    Domyślnie

    Cytat Zamieszczone przez Miami Zobacz posta
    Czyli brutto będzie powoli dochodziło do 50% kosztu zakupu obiektywu.
    Koledze chodziło o migawkę w aparacie a nie o usterkę obiektywu. To częsta przyczyna er99.

    A czy na innym obiektywie aparat działa? Jeśli problem nie występuje, jak pisałeś, z kitowym obiektywem to migawkę bym wykluczył.

  10. #10

    Dołączył
    May 2013

    Domyślnie


    Polecamy

    A czy na innym obiektywie aparat działa?
    Na kitowym obiektywie aparat działa bez problemu, ani razu nie pojawił się er99.


Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •