Pokaż wyniki od 1 do 16 z 16
  1. #1

    Dołączył
    Mar 2007
    Mieszka w
    Warszawa

    Domyślnie 80d + C 100-400 mk1 problem z ostrością


    Polecamy

    Ostatnio na święcie 23 BLT miałem możliwość wypożyczenia 80d i 100-400 w 1 wersji. Po raz pierwszy miałem do czynienia ze sprzętem Canona.
    Po powrocie do domu i zgraniu karty zauważyłem, że jakieś 90% zdjęć nadaje się do kosza
    Wygląda, że część jest poruszona, a część jakby nie trafiona.
    Miałem ustawiony AF w trybie AI Servo i aktywne wszystkie punkty. Na obiektywie stabilizacja w trybie "mode 1".
    Aparat nie miał większych problemów z ustawianiem ostrości w tym trybie.
    Nie wiem, czy coś robiłem nie tak, coś miałem źle ustawione, czy szkło miało jakiś problem...

  2. #2
    Awatar BartEPBY

    Dołączył
    Jan 2007
    Mieszka w
    Bydgoszcz

    Domyślnie

    Witaj,

    Raczej powinieneś mieć "mode 2" na stablizacji, ale to chyba nie problem, jakie czasy naświetlania i przesłona?

    pozdrawiam

    Bartek

  3. #3

    Dołączył
    Mar 2007
    Mieszka w
    Warszawa

    Domyślnie

    Większość palników 1/800 - 1/1250 z ustawioną przysłoną F6.3. Z A77 i 70-400 nie miałem takich problemów.
    Mode 2, to chyba to paningu tylko?
    Zastanawiam się jeszcze, czy aparat nie miał przypadkiem ustawionego priorytetu wyzwalania migawki, a nie ostrości (czy jak to się tam zwie).

  4. #4
    Awatar winiarro

    Dołączył
    Apr 2009
    Mieszka w
    WAW

    Domyślnie

    Były przypadki walniętej stabilizacji w 100-400 mk1, które objawiały się nieostrymi zdjęciami właśnie przy krótkich czasach migawki, kiedy nie ma ona wiele do roboty. I tym właśnie tropem bym poszedł.

  5. #5
    Senior Screener
    Awatar schwefel

    Dołączył
    Jun 2008
    Mieszka w
    Warszawa

    Domyślnie

    Wrzuć jakieś przykładowe zdjęcia, bo tak to wróżenie z fusów.

  6. #6

  7. #7

    Dołączył
    Apr 2007

    Domyślnie

    Większość nowych użytkowników 100-400L ma problemy z ostrością zdjęć, zwłaszcza przy najdłuższej ogniskowej. Ten obiektyw wymaga od użytkownika zarówno odpowiedniego skonfigurowania aparatu, jak i przyswojenia sobie odpowiednich nawyków.

    Twoje zdjęcia wyglądają przede wszystkim na nieostre. Ale 1/800 przy 400mm to również niezbyt dużo /ale powinieneś o tym wiedzieć, jeżeli fotografowałeś już teleobiektywem o takiej długości/. Nie znam 80D, ani jego możliwości, ale osobiście nigdy nie ustawiam wszystkich punktów AF -- w przypadku szybko poruszających się obiektów zawsze używam tylko jednego, środkowego punktu AF, trybu AI Servo, priorytetu przesłony, ustawiam przesłonę na minimalną (f4.5-5.6; w większości sytuacji w tym obiektywie nie potrzeba przymykać przysłony w celu uzyskania ostrych zdjęć...), a w samym obiektywie oprócz ustawienia odpowiedniego trybu stabilizacji obrazu (zwykle 1), ustawiam zakres AF na "dalszy" (>6.5m). Może przegapiłeś to ostatnie -- przy ustawionym "pełnym" zakresie AF (>1.8m), wolniejsze aparaty mogą mieć problem z ustawieniem ostrości na czas; a czasu w przypadku szybko poruszających się obiektów jest niewiele : )

    Co do nawyków, należy nauczyć się m.in. szybkiego i "odpowiedniego" blokowania zoom'u obiektywu -- nie za ciasno, aby szybko można go odblokować w razie potrzeby, ale też nie za słabo, żeby niechcący nie zmienić ogniskowej. Może tak było w twoim przypadku -- jak pewnie wiesz, wystarczy, że odrobinę zmienisz ogniskową po tym, jak aparat zdążył ustawić już ostrość, a zdjęcie będzie nieostre -- wiadomo

  8. #8
    Senior Screener
    Awatar schwefel

    Dołączył
    Jun 2008
    Mieszka w
    Warszawa

    Domyślnie

    Cytat Zamieszczone przez wmks Zobacz posta
    Może przegapiłeś to ostatnie -- przy ustawionym "pełnym" zakresie AF (>1.8m), wolniejsze aparaty mogą mieć problem z ustawieniem ostrości na czas; a czasu w przypadku szybko poruszających się obiektów jest niewiele : )
    Ja bez jaj, to ja w Sigmie 100-300/4 gdzie nie ma ogranicznika nie miałem takich problemów, a najnowszy wypust Canona ma AF gorszy niż ganiony za powolny AF Pentax K-5?

    Moim zdaniem problem prawidłowo zdiagnozował winiarro. Ustawienia zdjęć są w miarę bezpieczne, do tego IS powinien też coś pomóc, a tu widać, że zepsuł zdjęcia.

  9. #9

    Dołączył
    Feb 2008
    Mieszka w
    Mielec

    Domyślnie

    Cytat Zamieszczone przez schwefel Zobacz posta
    Ja bez jaj, to ja w Sigmie 100-300/4 gdzie nie ma ogranicznika nie miałem takich problemów, a najnowszy wypust Canona ma AF gorszy niż ganiony za powolny AF Pentax K-5?

    Moim zdaniem problem prawidłowo zdiagnozował winiarro. Ustawienia zdjęć są w miarę bezpieczne, do tego IS powinien też coś pomóc, a tu widać, że zepsuł zdjęcia.
    Podłączę się pod temat. W takim razie jak bez wybrania się na pokazy i zrobienia 90% nieostrych zdjęć zdiagnozować problem ze stabilizacją?
    aparat + kilka obiektywów i lampa

  10. #10
    Moderator
    Awatar macieju

    Dołączył
    Jun 2008
    Mieszka w
    EPZG

    Domyślnie

    Cytat Zamieszczone przez winiarro Zobacz posta
    Były przypadki walniętej stabilizacji w 100-400 mk1, które objawiały się nieostrymi zdjęciami właśnie przy krótkich czasach migawki, kiedy nie ma ona wiele do roboty. I tym właśnie tropem bym poszedł.
    Pytanie tylko co to są krótkie czasy migawki Czy 1/500 to już krótki czas czy jeszcze nie? Ja też niedawno nabyłem ten obiektyw i się go uczę Po Aerofestivalu byłem przerażony dużym odsetkiem nieostrych zdjęć ale ... faktycznie bardzo łatwo poruszyć tą pompką podczas dynamicznego fotografowania i tu bym upatrywał moich nieostrości. Palniki szły na początku na 1/640 i przy moim braku wprawy właściwie wszystkie były poruszone lub nieostre Dopiero jak ustawiłem 1/1600 zaczęło być akceptowalnie IS nie wyłączam ale przy okazji spróbuję go wyłączyć i zobaczyć jaki będzie efekt. Moim zdaniem trzeba się po prostu tego obiektywu nauczyć ... jest ciężki i ma duży zakres a to wymaga wyrobienia sobie wprawy

  11. #11
    Awatar raptorf22

    Dołączył
    Feb 2009
    Mieszka w
    Poznań

    Domyślnie

    Z tego co widziałem na linkowanych zdjęciach to zdjęcia wyglądają jak nietrafione przez AF w mojej ocenie. Nie znam szkła 100-400 L, ale przy wlaniętej stabilizacji powinien bardziej dać poruszony obraz , a to jest widoczne (tak wygląda obraz z uszkodzonych stabilizacji w puszkach Sony). Jeżeli używałeś szerokiego pola przypuszczam że korpus przełączał się między polami sąsiednimi w trakcie ostrzenia i wyzwolił migawkę przy nie do końca ustawionej ostrości. Te zdjęcia są miękkie po całości, choć Mig-29 jest poruszony.

  12. #12
    Photo Screener
    Awatar zicherka

    Dołączył
    Mar 2011
    Mieszka w
    domu.

    Domyślnie

    No i zobacz czy masz ustawiony priorytet migafki czy AF, bo jeśli to pierwsze to aparat zrobi zdjęcie czy AF ustawiony czy nie.

  13. #13

    Dołączył
    Apr 2007

    Domyślnie

    Cytat Zamieszczone przez schwefel Zobacz posta
    Ja bez jaj, to ja w Sigmie 100-300/4 gdzie nie ma ogranicznika nie miałem takich problemów, a najnowszy wypust Canona ma AF gorszy niż ganiony za powolny AF Pentax K-5?

    Moim zdaniem problem prawidłowo zdiagnozował winiarro. Ustawienia zdjęć są w miarę bezpieczne, do tego IS powinien też coś pomóc, a tu widać, że zepsuł zdjęcia.
    To by oznaczało, że wypożyczalnia wypożyczyła walnięty sprzęt -- pewnie jestem naiwny, ale nawet nie założyłem takiego powodu /ale z drugiej strony nigdy nie pożyczałem, także nie wiem co tam za wynalazki mają/. Poza tym 1/800 to nie jest krótki czas migawki, a ten problem z IS w tych obiektywach, o ile dobrze pamiętam objawiał się m.in. klekotaniem obiektywu i lataniem obrazu w wizjerze, a czasami też błędnymi wartościami przesłony -- miałem taki problem w 24-105L.

  14. #14

    Dołączył
    Mar 2007
    Mieszka w
    Warszawa

    Domyślnie

    Podsumowując, limiter miałem ustawiony od 6m. W 80d AF jest szybki, więc stwierdziłem, że poradzi sobie w AI Servo na wszystkich punktach (ale może się myliłem Dużą część zdjeć robiłem na 400mm nie ruszając tubusem i uważając na pierścień ostrości.
    Czasy 1/800 i krótsze nie powinny stanowić problemu (przynajmniej dla mnie). Co ciekawe najostrzejsze zdjęcia Miga mam na 1/500, co potwierdzałoby hipotezy problemów z IS na krótkich czasach. Możliwe też, że aparat miał ustawiony priorytet migawki (co wspomniał też zicherka), ale tego już nie sprawdzę. Sprzęt odbierałem na miejscu w ostatniej chwili i nie zdążyłem sprawdzić wszystkich ustawień
    Jak dokładnie przejrzałem wszystkie zdjęcia, to jednak wygląda, że większość jest nietrafiona, a nie poruszona.
    Ps. Sigmę 100-300/4 też przerabiałem i takich problemów nigdy nie miałem.

  15. #15
    Awatar Bery

    Dołączył
    Jan 2007
    Mieszka w
    EPKK

    Domyślnie

    A może Ty go trzymałeś nieodpowiednio? Tam jest przecież pierścień do przeostrzania i za niego trzymałeś to masz odpowiedź.
    Powiedz Litwinom, niech mię czekają z tabaką
    Częstochowską, nie biorę innej, tylko taką

    ---------


  16. #16

    Dołączył
    Mar 2007
    Mieszka w
    Warszawa

    Domyślnie


    Polecamy

    Cytat Zamieszczone przez Bery Zobacz posta
    A może Ty go trzymałeś nieodpowiednio? Tam jest przecież pierścień do przeostrzania i za niego trzymałeś to masz odpowiedź.
    No właśnie na niego uważałem, żeby go nie ruszać

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •