Pokaż wyniki od 1 do 10 z 10
  1. #1

    Dołączył
    May 2008
    Mieszka w
    Warszawa

    Domyślnie Dziwne kolory (brak kolorów) przy nocnych lotach


    Polecamy

    Witam !

    Wymieniłem komputer i monitor i zauważyłem, że podczas nocnych lotów zamiast pełnej gamy barw ciemnych, obraz mam jak na spectrum 64. Tam gdzie jest jaśniej już jest ok. Podczas rozglądania się po kabinie, tam gdzie jest jasno (jumpseat, tablica przyrządów) wszystko jest ok, ale ciemne miejsca w kabinie, jak i pogoda za oknem, również tekstury chmur, wyglądają jak żywcem wzięte z Atari, co dziwniejsze na tle tego kiepskiego nieba samolot nadal wygląda tak jak powinien, znowu z wyjątkiem ciemnych miejsc (pixeloza).

    Ustawienia FSX mam na dość wysokim poziomie i na poprzednim kompie nie miałem takich akcji. Czy to jest sprawa ustawień monitora, czy coś w FSX nie chula ? Najnowsze sterowniki nVidii mam ściągnięte i zainstalowane. W menu ustawienia (wchodzimy poprzez prawy klik na pulpicie) również mam wszystko w porządku.

    pozdrawiam
    Ostatnio edytowane przez Rafalik ; 14-07-2010 o 20:49

  2. #2
    Awatar Pluxe

    Dołączył
    Jun 2008
    Mieszka w
    EGLL

    Domyślnie

    slyszers, mógłbyś dać jakieś screeny? Pomogłoby w diagnozie.
    Pozdrawiam, Pluxe

  3. #3

    Dołączył
    May 2008
    Mieszka w
    Warszawa

    Domyślnie

    Dzisiaj wieczorem coś wrzucę

  4. #4

    Dołączył
    May 2008
    Mieszka w
    Warszawa

    Domyślnie



    Zapiszcie screen na kompie i powiększcie np. w irfanview. Zwróćcie uwagę na niebo pod skrzydłami i dół kadłuba. W powiększeniu widać o co chodzi. Dla porówniania macie oświetlony ogon, który jest całkowicie w porządku.

    pozdrawiam
    Ostatnio edytowane przez slyszers ; 24-02-2009 o 20:14

  5. #5
    Awatar Pluxe

    Dołączył
    Jun 2008
    Mieszka w
    EGLL

    Domyślnie

    slyszers, wydaje mi się, że to wina Twojego monitora, bo ja ten screen widzę jako całkiem normalny. No może bardzo bardzo lekka pixeloza pod prawym skrzydłem, ale musiałem się gapić 10 minut, żeby to zauważyć.
    Pozdrawiam, Pluxe

  6. #6
    Awatar Blank

    Dołączył
    Feb 2007
    Mieszka w
    ZCH

    Domyślnie

    Żaden monitor !!
    W ustawieniach karty pod Windowsem zmień 16 bit na 32 bit
    Znajdziesz to w liście trybów ( ja np. mam 1280 na 1024 True Color 32 bity)

    Miałem problemy podobne do Twoich gdy ustawiałem 16 bit
    NIKON D5100, , MTO 11CA

  7. #7

    Dołączył
    May 2008
    Mieszka w
    Warszawa

    Domyślnie

    ok, dzisiaj spróbuję

    czyli rozumiem, że muszę wejść do menedżera urządzeń, do karty graficznej i tam któraś zakładka to będzie lista trybów, tak ?
    Ostatnio edytowane przez slyszers ; 25-02-2009 o 08:19

  8. #8
    Awatar Flyer

    Dołączył
    May 2007
    Mieszka w
    Kraków

    Domyślnie

    Nie, klikasz na pulpicie prawy klawiszem i wybierasz dla Windowsa XP opcje właściwosci->ustawienia, a dla Visty personalizuj->ustawienia ekranu. I tam wybierasz czy 16bit czy 32.

  9. #9
    Awatar Pluxe

    Dołączył
    Jun 2008
    Mieszka w
    EGLL

    Domyślnie

    W ustawieniach FS'a też można wybrać tryb 16/32 bit, tam gdzie się ustawia rozdzielczość.
    Pozdrawiam, Pluxe

  10. #10

    Dołączył
    May 2008
    Mieszka w
    Warszawa

    Domyślnie


    Polecamy

    wiec po kontroli ustawien w menu wlasciwosci ekranu oraz ustawien FS-a problem nadal pozostaje. Sam nie wiem co to moze byc.

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •