Pokaż wyniki od 1 do 7 z 7
  1. #1

    Dołączył
    Dec 2009

    Domyślnie Problem z fs2004


    Polecamy

    Niezależnie jaki samolot wgrywam, nie działają mi Shift+1, Shift+2 itd. określające widok elementów cockpitu. Czym to jest spowodowane i co muszę zrobić? Z góry dziękuję.
     

  2. #2
    Awatar heavy1123

    Dołączył
    Mar 2008
    Mieszka w
    Warszawa

    Domyślnie

    Może zobacz czy są one do czegoś przypisane (ustawienia -> klawisze).
     

  3. #3
    ModTeam
    Awatar RzEmYk

    Dołączył
    Feb 2007
    Mieszka w
    Tarnów i okolice

    Domyślnie

    Co za samolot? Który FS, itd.
    Inaczej Nasi Eksperci: Wróżby on-line
    [Blaszak: MSI Z87-G43, 4670K, 4x4GB dual, GTX970, W7 Ult 64b SP1, P3D v4.2. EOS 500D+C 15-85 IS USM]
     

  4. #4

    Dołączył
    Dec 2008
    Mieszka w
    PL

    Domyślnie

    Fs 2004 podał

    Czemu reklamujesz moje usługi

    Pewnie masz nie przypisane ustawienia, albo shifta rozwalonego, ale to byś zauważył
    sprawdź w opcjach
     

  5. #5
    Awatar Shogun

    Dołączył
    Sep 2009
    Mieszka w
    Białystok

    Domyślnie

    Jeśli wgrywasz freewarowe to sie nie dziw - Też tak samo miałem w wielu przypadkach. Ale to tylko jeśli wgrywasz freeware
    EPWA-EDDF flight travel fan
     

  6. #6

    Dołączył
    Feb 2007
    Mieszka w
    Warszawa

    Domyślnie

    W payware, które nie mają panelu (po pewnie tak prozaiczna jest przyczyna problemu) shift+cyfra nie działałyby dokładnie tak samo.
     

  7. #7

    Dołączył
    Dec 2009

    Domyślnie


    Polecamy

    Chodziło o ustawienia- dzięki wszystkim za pomoc.
     

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •