Pokaż wyniki od 1 do 11 z 11
  1. #1

    Dołączył
    Apr 2009
    Mieszka w
    Epwa/WAW

    Domyślnie Przyspieszenie sprzetowe, a FS2004.


    Polecamy

    Witam serdecznie,
    mam problem z FS2004. Na pewien czas musiałem wyłączyć przyspieszenie sprzętowe od karty graficznej (laptop, grafika zintegrowana Intela, system XP). Wyłączyłem je przez dxdiag, jak i właściwości - ustawienia - zaawansowane. Po ponownym włączeniu przyspieszenia i uruchomieniu FS pojawiły się problemy. Symulator uruchamia się w oknie i nie mogę pozbyć się 'windowsowych' pasków (górny i dolny), grafika stała się bardziej kwadratowa, a czasami dochodzi do całkowitego zaciemnienia obrazu. Czy można temu jakoś zaradzić, tak żeby w przyszłości takie rzeczy się nie działy, bo do VRC muszę wyłączać przyspieszenie, wiec naprawiać symulator co drugi dzień to kiepski pomysł.

    Dziękuję za pomoc
    Kuba.

  2. #2
    Awatar Selwynn

    Dołączył
    Aug 2009
    Mieszka w
    EPPO

    Domyślnie

    Może najnowsze sterowniki do karty graficznej?
    Pozdrawiam, Dawid.


    There are only 10 types of people in the World: those who understand Binary and those who don't.


  3. #3

    Dołączył
    Apr 2009
    Mieszka w
    Epwa/WAW

    Domyślnie

    Sterowników nie zmieniałem, a przed wyłączeniem przyspieszenia symulator działał bardzo fajnie. Nie był to graficzny szał, ale narzekać nie mogłem.

  4. #4
    Awatar b 737

    Dołączył
    Feb 2007
    Mieszka w
    Staszów

    Domyślnie

    Co do okna spróbuj alt + enter
    Pozdrawiam G

  5. #5
    Awatar Selwynn

    Dołączył
    Aug 2009
    Mieszka w
    EPPO

    Domyślnie

    Spróbuj zainstalować najnowsze sterowniki do swojej karty.

    Powyższe rozwiązanie wydawało mi się zbyt banalne ale spróbować można
    Pozdrawiam, Dawid.


    There are only 10 types of people in the World: those who understand Binary and those who don't.


  6. #6
    ModTeam
    Awatar RzEmYk

    Dołączył
    Feb 2007
    Mieszka w
    Tarnów i okolice

    Domyślnie

    Skasuj fs9.cfg i sprawdź.
    [Blaszak: MSI Z87-G43, 4670K, 4x4GB dual, GTX1080, Win7, P3D v4.5. EOS 500D+C 15-85 IS USM+C 50 1.8 STM]

  7. #7

    Dołączył
    Mar 2010
    Mieszka w
    EPEL

    Domyślnie

    Ewentualnie przesiądź się na innego windowsa..

  8. #8
    Awatar b 737

    Dołączył
    Feb 2007
    Mieszka w
    Staszów

    Domyślnie

    Ewentualnie zmień komputer...
    Pozdrawiam G

  9. #9

    Dołączył
    Mar 2010
    Mieszka w
    EPEL

    Domyślnie

    Ale nie popadajmy w przesadę.... ja zmieniłem Vistę na Siódemkę i zmiany w moim przypadku są ogromne. A też mam laptopa i to raczej wątpliwej klasy...

  10. #10

    Dołączył
    Jun 2009

    Domyślnie

    Też na laptopie zmieniłem viste na 7 i jest o wiele lepiej

  11. #11
    Awatar Pluxe

    Dołączył
    Jun 2008
    Mieszka w
    EGLL

    Domyślnie


    Polecamy

    FS2004 najbardziej się lubi z XP
    Pozdrawiam, Pluxe

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •