Pokaż wyniki od 1 do 9 z 9
  1. #1
    Skyfighter
    Goście

    Domyślnie FS2004: Problem z grafiką


    Polecamy

    Witam.
    Mam taki problem.
    Na screenach przedstawia się to następująco.




    Przeinstalowałem FSa z myślą, że to załatwi problem. Ale po reinstallu wygląda to tak samo.
    Być może jakieś ustawienia w FSie?
    Dodatki bym wykluczył bo równocześnie instalowałem wszystkie na drugim komputerze, a tam wszystko jest ok.

  2. #2
    Zbanowany
    Dołączył
    Aug 2008
    Mieszka w
    Bielsko-Biała
    Wpisów
    10

    Domyślnie

    Jak już zgłaszasz problem sprzętowy, to może napisz jaką masz konfigurację kompa.

  3. #3
    ModTeam
    Awatar RzEmYk

    Dołączył
    Feb 2007
    Mieszka w
    Tarnów i okolice

    Domyślnie

    Skasuj FS9.cfg.
    [Blaszak: MSI Z87-G43, 4670K, 4x4GB dual, GTX1080, Win7, P3D v4.5. EOS 500D+C 15-85 IS USM+C 50 1.8 STM]

  4. #4
    Skyfighter
    Goście

    Domyślnie

    Procesor 2.2GZh
    RAM: 4GB
    Grafika HD4570 512mb
    System: Vista

  5. #5

    Dołączył
    Jul 2009
    Mieszka w
    Kraków

    Domyślnie

    Wrzuć screena z ustawień grafiki w FS.
    Pozdrawiam
    Dawid =)

  6. #6
    Skyfighter
    Goście

    Domyślnie

    To dziwne, bo nie mogę znaleźć pliku fs9.cfg. (nawet używając wyszukiwarki)

  7. #7
    Awatar b 737

    Dołączył
    Feb 2007
    Mieszka w
    Staszów

    Domyślnie

    fs9.cfg jest ukryty z tego co wiem

    Documents and Settings > Nazwa Użytkownika > Dane aplikacji > Microsoft > FS9
    tak jest u mnie
    Pozdrawiam G

  8. #8

    Dołączył
    Jul 2009
    Mieszka w
    Kraków

    Domyślnie

    spróbuj "global max texture size" dać na full
    Pozdrawiam
    Dawid =)

  9. #9
    Skyfighter
    Goście

    Domyślnie


    Polecamy

    Cytat Zamieszczone przez Air David Zobacz posta
    spróbuj "global max texture size" dać na full
    Nic.
    Cytat Zamieszczone przez b 737 Zobacz posta
    fs9.cfg jest ukryty z tego co wiem

    Documents and Settings > Nazwa Użytkownika > Dane aplikacji > Microsoft > FS9
    tak jest u mnie
    W Viscie jest to jakoś pomieszane. Szukam dalej.

    Edit: Problem rozwiązany. Dzięki za fatygę.
    Rozwiązanie dla potomnych : zwiększenie rozdzielczosci w FSe, MIP mapping i Hardware-render lights troszkę podkręcić.

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •