Pokaż wyniki od 1 do 11 z 11
  1. #1
    Awatar mateusz_95

    Dołączył
    Aug 2008
    Mieszka w
    Kielce EPKA

    Domyślnie Problem z pogodą w FS2004


    Polecamy

    Dziś pojawił się problem w moim FS'ie. Ustawiam sobie zawsze że realna pogoda z aktualizacją co 15 minut. Do tej pory wszystko było ok, a dziś pojawił się komunikat że ta opcja wymaga połączenia z internetem tyle że mój internet działał w tym czasie bez zarzutu. Ma ktoś jakieś rady. Nie wiem czy ma to jakieś znaczenie ale instalowałem wcześniej scenerie lotniska w Wiedniu od FlyTampa.

  2. #2
    Awatar Pluxe

    Dołączył
    Jun 2008
    Mieszka w
    EGLL

    Domyślnie

    Ściągnij FSMetar 1.5.5 Beta.
    Pozdrawiam, Pluxe

  3. #3
    Awatar mateusz_95

    Dołączył
    Aug 2008
    Mieszka w
    Kielce EPKA

    Domyślnie

    No ściągnałem ale mam problem z aplikacją instalacyjną. A czy da się jakoś naprawić żeby to w FS działało ???

  4. #4
    Awatar Pluxe

    Dołączył
    Jun 2008
    Mieszka w
    EGLL

    Domyślnie

    Nie wiem, czy się da, na 6 różnych kompach nie było żadnych problemów z instalacją FSMetar, który ma pogodę lepszą i aktualniejszą od tej FS-owej.
    Pobierz instalkę jeszcze raz, musi chwycić. I pobieraj oczywiście z oficjalnej strony.
    Pozdrawiam, Pluxe

  5. #5
    Awatar Selwynn

    Dołączył
    Aug 2009
    Mieszka w
    EPPO

    Domyślnie

    A takie pytanie, które muszę zadać słysząc takie pochwały dla tego programu. Czy pod FSX również zadziała?
    Pozdrawiam, Dawid.


    There are only 10 types of people in the World: those who understand Binary and those who don't.


  6. #6
    Awatar Pluxe

    Dołączył
    Jun 2008
    Mieszka w
    EGLL

    Domyślnie

    Raczej nie tyle pochwały dla programu, bo do ideału mu bardzo daleko, to złe słowa o FS-owej pogodzie.

    Oficjalnie nie działa, ale ludzie twierdzą, że 1.5.5 Beta (która jest jedyną dobrą wersją) działa pod FSX. Trzeba tylko wybrać jako źródło pogody serwer Vatsimu.
    Pozdrawiam, Pluxe

  7. #7
    Awatar mateusz_95

    Dołączył
    Aug 2008
    Mieszka w
    Kielce EPKA

    Domyślnie

    Taki błąd mi wyskakuje jak próbuje uruchomić instalatora FSMetar 1.5.5 Beta :
    Component 'msinet.ocx' or one its dependencies not correctly registered: a file is missing or invalid

  8. #8
    Awatar Pluxe

    Dołączył
    Jun 2008
    Mieszka w
    EGLL

    Domyślnie

    Brakuje ci msinet.ocx w windows - system32.
    Poszukaj w internecie, jest ten problem opisany, sam tak miałem, trzeba ściągnąć trochę plików, powrzucać je do odpowiedniego folderu i dodać je do rejestru.
    Pozdrawiam, Pluxe

  9. #9
    Awatar stanislaw_design

    Dołączył
    Apr 2009
    Mieszka w
    Łomianki

    Domyślnie

    Cytat Zamieszczone przez mateusz_95 Zobacz posta
    Do tej pory wszystko było ok, a dziś pojawił się komunikat że ta opcja wymaga połączenia z internetem tyle że mój internet działał w tym czasie bez zarzutu.
    Czasami serwery na których są umieszczone te dane prawdopodobnie nie działąją, sam tak parę razy miałem. Po kilku godzinach zwykle wszystko wracało do normy.
    Każda prawda przechodzi przez trzy fazy; na początku jest wyśmiewana. później spotyka się z zaciekłym oporem a na końcu jest oczywista

  10. #10
    Awatar mateusz_95

    Dołączył
    Aug 2008
    Mieszka w
    Kielce EPKA

    Domyślnie

    Od 3 dni jest to samo i nic się nie zmienia. A czy rozwiązaniem problemu może być to że do tej pory net uruchamiał się automatycznie a teraz muszę to robić sam po załączeniu się kompa.

  11. #11
    Awatar Pluxe

    Dołączył
    Jun 2008
    Mieszka w
    EGLL

    Domyślnie


    Polecamy

    Prościej Ci będzie pościągać brakujące elementy niż bawić się w kotka i myszkę z badziewną FS-ową pogodą...
    Pozdrawiam, Pluxe

LinkBacks (?)

  1. 05-01-2012, 00:23
  2. 26-12-2011, 20:51

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •