Pokaż wyniki od 1 do 9 z 9
Like Tree1Likes
  • 1 Post By Air David

Wątek: Przepustnica na połowie mocy

  1. #1
    Awatar Landerfox

    Dołączył
    May 2010
    Mieszka w
    Bydgoszcz

    Domyślnie Przepustnica na połowie mocy


    Polecamy

    Witam!
    Ten problem(spokojnie już ostatni ) pojawia się regularnie. Daje np. max moc na przepustnicy, po sekundzie wraca do poziomu połowy swojej mocy. Dzieje się tak z podłączonym joyem i bez niego. Pewnie po czasie problem zniknie, ale później znów wróci, a przecież fs jest po to żeby polatać, gdy pogoda nie dopisuje na real flight.
    Pozdrawiam

  2. #2

    Dołączył
    Jul 2009
    Mieszka w
    Kraków

    Domyślnie

    Mi to wygląda na włączoną automatyczną przepustnicę.
    Pozdrawiam
    Dawid =)

  3. #3
    Awatar Landerfox

    Dołączył
    May 2010
    Mieszka w
    Bydgoszcz

    Domyślnie

    W Cessnie 172?
    Ostatnio edytowane przez RzEmYk ; 26-04-2011 o 16:32 Powód: pisownia

  4. #4

    Dołączył
    Jul 2009
    Mieszka w
    Kraków

    Domyślnie

    Dobra rada na wszystko - reinstal FS-a.
    Pluxe likes this.
    Pozdrawiam
    Dawid =)

  5. #5
    Awatar Landerfox

    Dołączył
    May 2010
    Mieszka w
    Bydgoszcz

    Domyślnie

    Dwa razy reinstalowałem.... nic nie dało. Naprawdę koledzy pomóżcie bo tak się latać nie da!

  6. #6
    Moderator
    Awatar RzEmYk

    Dołączył
    Feb 2007
    Mieszka w
    Tarnów i okolice

    Domyślnie

    Przy tym ogromie informacji i pomocy wrózki:
    Usuwałeś fs9.cfg/fsx.cfg?
    [Blaszak: MSI Z87-G43, 4670K, 4x4GB dual, GTX970, W7 Ult 64b SP1, P3D v4.2. EOS 500D+C 15-85 IS USM]

  7. #7
    Awatar Landerfox

    Dołączył
    May 2010
    Mieszka w
    Bydgoszcz

    Domyślnie

    Coś wróżka kiepska. Usunąłem już wcześniej, teraz też. Zero reakcji.
    FS2004+update 9.1
    Co do komputera to na pewno nie wina sprzętu, latałem wcześniej, było ok.
    Win XP HOME+SP3

  8. #8
    Moderator Senior Screener
    Awatar Pzlm28

    Dołączył
    Jun 2009
    Mieszka w
    EPKK

    Domyślnie

    Sprobuj przekopiować foldery effects i gauges z płytki do folderu gry. Może coś sie nie do kopiowało w czasie instalacji. Mi to pomogło, kiedy miałem problem z wstecznym ciągiem. Kiedy wrzucałem go na full, to po sekundzie wracało mi na idle.

    .................Don't let me die, I want to fly

  9. #9
    Moderator
    Awatar RzEmYk

    Dołączył
    Feb 2007
    Mieszka w
    Tarnów i okolice

    Domyślnie


    Polecamy

    Podczas instalacji FSa instaluje się to co powinno.
    Powrót rewerserów do idle wynika z impulsu od przepustnicy. To nie jest wina FSa, tylko joysticka. Rewersery w FSie włącza się jako naciśnięcie F1 (żeby zredukować ciąg na idle), a następnie naciśnięcie i przytrzymanie F2.
    Oczywiście mowa o najprostszym przykłądzie, a nie przypisywaniu osi do rewerserów albo dzieleniu zakresów przepustnicy w FSUIPC.
    [Blaszak: MSI Z87-G43, 4670K, 4x4GB dual, GTX970, W7 Ult 64b SP1, P3D v4.2. EOS 500D+C 15-85 IS USM]

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •