Pokaż wyniki od 1 do 7 z 7
  1. #1

    Dołączył
    Nov 2010
    Mieszka w
    Bytom

    Domyślnie Saitek x52 - Problem z działaniem


    Polecamy

    Kupiłem przedwczoraj x52. Mam problem, który doprowadza mnie do szewskiej pasji. Zainstalowałem najnowsze sterowniki ze strony producenta, zainstalowałem również Smart Technology Profiler i Profile Editor. Do tego ściągnąłem ze strony Saiteka profile. Na początku nie można było ustawić profili, ponieważ Profiler twierdził, że nie są one przeznaczone do tego urządzenia. Potem zadziałało, ale:

    1) Przy teście ustawienia danego MODE na danym profilu przyciski mają niesamowite opóźnienie (po 2-3 sekundy) i po naciśnięciu np 4 przycisków zostaje na wyświetlaczu wskazanie ostatniego, tak, jakby ciągle był wciśnięty. Sprzęt nie odpowiada.

    2) Dzieje się tak i w grze i w testach w Windowsie (XP 32 bit). Do tego przy odłączeniu sprzętu z USB mam Blue Screen of Death. Nie wyrabiam nerwowo. Co z tym zrobić? Najbardziej zależy mi na ustawieniu np reversów na scrollu na przepustnicy. A to muszę zrobić przez Profilera, bo zdaje się, że w samym FSX to niemożliwe.

  2. #2

    Dołączył
    Jul 2009
    Mieszka w
    Kraków

    Domyślnie

    Cytat Zamieszczone przez Marcin Steuer Zobacz posta
    przy odłączeniu sprzętu z USB mam Blue Screen of Death
    Czy są tam zawarte jakieś informacje ? Np. coś z USB, jakiś drivers error itp. ?

    Spróbuj metodą prób i błędów. Tzn. odinstaluj wszystko i sprawdź czy system w ogóle wykrywa podłączone urządzenie. Potem same sterowniki i znowu spróbuj itd. U mnie np. szwankuje Profile Editor (mam Saitek'a Cyborg X) ale mimo to nie mam większych problemów.
    Pozdrawiam
    Dawid =)

  3. #3

    Dołączył
    Nov 2010
    Mieszka w
    Bytom

    Domyślnie

    Tak, to zdecydowanie jest wina Profile Editora albo samego Profilera. Jeśli nie korzystam z profilu tylko konfiguruję przyciski pod MS FSX to problemu nie ma żadnego i wszystko działa wybornie. Latałbym spokojnie pod konfiguracją zrobioną w FSXie, ale tam się nie da ustawić np reversów na pokrętle scroll. I to jest ten ból.

  4. #4

    Dołączył
    Nov 2010
    Mieszka w
    Bytom

    Domyślnie

    Więc pytanie ulegnie modyfikacji i spytam po prostu - jak ustawić reversy na x52 bez profilera?

  5. #5
    Moderator
    Awatar RzEmYk

    Dołączył
    Feb 2007
    Mieszka w
    Tarnów i okolice

    Domyślnie

    W pełnej wersji FSUIPC można ustawić zakresy pracy przepustnicy. Od pewnego położenia "w górę" oś przepustnicy, od pewnego położenia "w dół" oś rewerserów.
    [Blaszak: MSI Z87-G43, 4670K, 4x4GB dual, GTX970, W7 Ult 64b SP1, P3D v4.2. EOS 500D+C 15-85 IS USM]

  6. #6

    Dołączył
    Nov 2010
    Mieszka w
    Bytom

    Domyślnie

    Niestety nie dysponuję. Tymczasowo ustawiłem rewersy na jednym z grzybków kiedy naciskam go 'w dół'. Płynności tam żadnej, ale lepszy rydz niż nic.

  7. #7
    Awatar Finch

    Dołączył
    Sep 2009
    Mieszka w
    Rzeszów

    Domyślnie


    Polecamy

    Nie będę zakładał nowego tematu, ale też mam problem z jednym przyciskiem (Clutch Button): kiedy wciskam go podczas kalibracji wszystko jest ok, podświetla się że jest wciśnięty itd., jednak nie mogę do niego nic przypisać w profile editor. Wcześniej mogłem, a nagle stop i nie działa wcale, a poza tym na MFD nie wyświetla mi, że jest wciskany zarówno z włączonym jakimś profilem jak i wyłączonym. Na dodatek jak go wciskam, to miga mi środkowy grzybek na sticku. Może mi ktoś pomóc? Próbowałem ze sterownikami i reinstalami profile editora - czasem nawet ekran śmierci się pojawiał...
    Ostatnio edytowane przez RzEmYk ; 27-12-2011 o 17:37 Powód: .


Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •