Pokaż wyniki od 1 do 11 z 11

Wątek: ASE+REX

  1. #1

    Dołączył
    Oct 2010

    Domyślnie ASE+REX


    Polecamy

    Cześć! Słuchajcie, jak skonfigurować REX'a i ASE tak aby REX podmieniał tekstury, a ASE odpowiadało za pogodę? W tej chwili jak mam wszystko włączone w ASE, to przy uruchomieniu FS'a nie podmienia mi pogody i mam tak jak FSową clear. W FS'ie też jest ustawiona clear. Możecie mi podpowiedzieć jak to wszystko skonfigurować? FS'a odpalam z ASE. Czy tak powinno być?
    Ostatnio edytowane przez RzEmYk ; 31-07-2011 o 21:01 Powód: Drobna korekta.

  2. #2
    Moderator
    Awatar RzEmYk

    Dołączył
    Feb 2007
    Mieszka w
    Tarnów i okolice
    [Blaszak: MSI Z87-G43, 4670K, 4x4GB dual, GTX970, W7 Ult 64b SP1, P3D v4.2. EOS 500D+C 15-85 IS USM]

  3. #3

    Dołączył
    Oct 2010

    Domyślnie

    Sprawdzałem to, jednak nie są tam ustawienia do starego AS. Mógłby ktoś podać konfiguracje z nowym? I jeszcze jedna zagwostka. Gdy włączę FS'a z poziomu REX'a to nie mogę go zminimalizować, aby włączyć ASE. Tzn. mogę, ale nie mogę go później maksymalizować. Jeśli jednak włączę ASE to nie podmienia mi pogody.

  4. #4
    Moderator
    Awatar RzEmYk

    Dołączył
    Feb 2007
    Mieszka w
    Tarnów i okolice

    Domyślnie

    Ale zasada ta sama - włączasz REXa tylko po to, żeby wrzucić tekstury (jeśli nie potrzebujesz ich co chwilę zmieniać, to włączasz tylko raz), a następnie wyłączasz go. Włączasz AS jako silnik pogodowy. Włączasz FSa, w nim nie wybierasz żadnego tematu pogody, bo pogoda się sama zaktualizuje dzięki AS.
    [Blaszak: MSI Z87-G43, 4670K, 4x4GB dual, GTX970, W7 Ult 64b SP1, P3D v4.2. EOS 500D+C 15-85 IS USM]

  5. #5

    Dołączył
    Oct 2010

    Domyślnie

    Robię tak. Gdy włączam ASE i z poziomu ASE włączam FSa, wybieram wszystko, pogodę zostawiam na clear, to taka też ładuje mi się do FSa. Dodatkowo nie ładują mi się wtedy scenerie.
    Ostatnio edytowane przez RzEmYk ; 01-08-2011 o 16:36 Powód: .

  6. #6
    Moderator
    Awatar RzEmYk

    Dołączył
    Feb 2007
    Mieszka w
    Tarnów i okolice

    Domyślnie

    Ciężko powiedzieć, może ustawienia ASE, może pirat. Z braku jakiś konkretów zostaje wróżba...
    [Blaszak: MSI Z87-G43, 4670K, 4x4GB dual, GTX970, W7 Ult 64b SP1, P3D v4.2. EOS 500D+C 15-85 IS USM]

  7. #7

    Dołączył
    Oct 2010

    Domyślnie

    Byłbyś tak uprzejmy, aby przesłać swoje ustawienia ASE, jeśli posiadasz taki program?

  8. #8
    Moderator
    Awatar RzEmYk

    Dołączył
    Feb 2007
    Mieszka w
    Tarnów i okolice

    Domyślnie

    Nie posiadam, mam tylko AS6.5.
    Poczytaj instrukcję do programu, zerknij na forum producenta.
    [Blaszak: MSI Z87-G43, 4670K, 4x4GB dual, GTX970, W7 Ult 64b SP1, P3D v4.2. EOS 500D+C 15-85 IS USM]

  9. #9

    Dołączył
    Oct 2010

    Domyślnie

    Teraz inna sprawa. Zauważyłem w instrukcji konfiguracje w FSUIPC. Kiedy go włączę, to pojawia mi się czarny ekran i na tym koniec. Znasz może rozwiązanie do tego problemu?
    Ostatnio edytowane przez RzEmYk ; 01-08-2011 o 20:49 Powód: .

  10. #10
    Moderator
    Awatar RzEmYk

    Dołączył
    Feb 2007
    Mieszka w
    Tarnów i okolice

    Domyślnie

    Wróżką nie jestem.
    [Blaszak: MSI Z87-G43, 4670K, 4x4GB dual, GTX970, W7 Ult 64b SP1, P3D v4.2. EOS 500D+C 15-85 IS USM]

  11. #11

    Dołączył
    Jul 2009
    Mieszka w
    Kraków

    Domyślnie


    Polecamy

    Zainstaluj jeszcze raz FSUIPC (The Official Peter Dowson Page) (gdy wyjdzie okienko rejestracji po prostu je zamknij).
    ASE musisz mieć ustawione na FS9/FSX (options -> po lewej u góry wybierasz FSa).
    Ja robię tak: uruchamiam normalnie FSa, gdy już załaduje mi się lot uruchamiam ASE.
    Pozdrawiam
    Dawid =)

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •