Pokaż wyniki od 1 do 13 z 13

Wątek: Traffic w FSX

  1. #1
    Awatar Beniamin

    Dołączył
    Apr 2010

    Domyślnie Traffic w FSX


    Polecamy

    Witam!
    Już od dłuższego czasu mam problem z AI w FSX. Mianowicie na lotniskach i w powietrzu nie ma żadnego ruchu powietrznego, zero samolotów. Z samochodami i łodziami nie ma żadnego problemu jednak z AI jak najbardziej. Posiadam windows 7, dodatek sp2, wersja FSX-delux. Wcześniej takiego problemu nie miałem, dopiero kiedy zrobiłem re-install FSX ten kłopot się pojawił, nawet z Mytraffic2010 nie działa.

    Prosze o pomoc i Pozdrawiam.

  2. #2
    Awatar Pluxe

    Dołączył
    Jun 2008
    Mieszka w
    EGLL

    Domyślnie

    W opcjach FS AI Traffic na 100%?
    Pozdrawiam, Pluxe

  3. #3
    Awatar Beniamin

    Dołączył
    Apr 2010

    Domyślnie

    Na 100% i liniowce i awionetki.

  4. #4
    Awatar Beniamin

    Dołączył
    Apr 2010

    Domyślnie

    Nikt nie ma żadnych pomysłów? Już przeszukałem cały internet i nic nie ma.
    Czy możliwe jest, że jeżeli po usunięciu FSX nie usunąłem ręcznie pozostałych folderów, to przez to błąd nie zniknął?
    Ostatnio edytowane przez RzEmYk ; 29-08-2011 o 16:41 Powód: "?"

  5. #5
    Awatar Pluxe

    Dołączył
    Jun 2008
    Mieszka w
    EGLL

    Domyślnie

    Cytat Zamieszczone przez Beniamin Zobacz posta
    Czy możliwe jest, że jeżali po usunięciu FSX nie usunąłem ręcznie pozostałych folderów to przez to błąd nie zniknął??
    Jest, zrób reinstalla jeszcze raz.
    Pozdrawiam, Pluxe

  6. #6
    Awatar tk_pl

    Dołączył
    Apr 2010
    Mieszka w
    Warszawa

    Domyślnie

    Czy instalowałeś dodatkowy traffic? skAI etc.

  7. #7
    Awatar Beniamin

    Dołączył
    Apr 2010

    Domyślnie

    Cytat Zamieszczone przez tk_pl Zobacz posta
    Czy instalowałeś dodatkowy traffic? skAI etc.
    Tak. Zainstalowałem właśnie skAI traffic.

  8. #8
    Awatar tk_pl

    Dołączył
    Apr 2010
    Mieszka w
    Warszawa

    Domyślnie

    Instalując dodatkowy traffic powinno się usunąć pliki z dotychczasowym ruchem, dlatego się pytam.

  9. #9
    Awatar Beniamin

    Dołączył
    Apr 2010

    Domyślnie

    Aaaa to pewnie dlatego mi nie działa. Ściągnąłem skAI traffic, zainstalowałem ale nie zadziałał, czyli pewnie usunął stare samoloty a sam swoich nie wgrał. Dzięki za pomoc .

  10. #10
    Awatar Amen

    Dołączył
    Aug 2008
    Mieszka w
    Połaniec

    Domyślnie

    Sam używam skai ale pod fs9. Nie usuwałem starego trafficu, ale wszystko działa jak powinno.
    Ostatnio edytowane przez RzEmYk ; 06-11-2011 o 22:04 Powód: ,

  11. #11
    Awatar Embraer

    Dołączył
    Sep 2011
    Mieszka w
    Ruda Śląska

    Domyślnie

    Chciałem dodać sobie World Of AI. Pobrałem Microsoft. NET Framework 2.0 jak należy. Kiedy chciałem już dodać linie lotnicze do mojego FSX wyskakuje coś co znalazłem na innym forum: Imageshack - beztytuuyht.jpg Dokładnie taki sam komunikat. Mam FSX z SP1, SP2, żadnego innego dodatkowego traffica poza defaultowym. Nie wiem co jest grane...

  12. #12
    Awatar Pluxe

    Dołączył
    Jun 2008
    Mieszka w
    EGLL

    Domyślnie

    Ściągnij jeszcze raz installer.
    Pozdrawiam, Pluxe

  13. #13
    Awatar Embraer

    Dołączył
    Sep 2011
    Mieszka w
    Ruda Śląska

    Domyślnie


    Polecamy

    Podziałało, wielkie dzięki A co zrobić w przypadku gdy np. kołuję na próg pasa startowego dostaję komendę z ATC: "Taxi to position and hold" bo jest spory ruch ale potem dzieje się tak, że ATC jakby zapominało że istnieję. Nie podaje komendy: "Cleared for takeoff" chociaż ruchu chwilowo nie ma. Nawet przyspieszenie czasu niewiele dało, dalej nic...

LinkBacks (?)

  1. 13-09-2012, 22:34

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •