Pokaż wyniki od 1 do 8 z 8
  1. #1

    Dołączył
    Jan 2016

    Domyślnie [FS2004] Problem z FSMetar.


    Polecamy

    Witam,

    od około tygodnia mam problem z programem FSMetar. Podczas pobierania METARów występuje błąd. Nie jest istotnie, czy jest to wersja 1.5.4, czy 1.5.5. Nie jest również ważne to, skąd ściągam owe informacje, lecz z małym wyjątkiem - podczas zasysania z NOAA czasem zatrybi i pobierze, czasem nie. Próbowałem przy wyłączonym ognistym murku, kombinowałem z wyjątkami - nie poradziło. Dodam, że problem nie występował od początku posiadania tegoż programu, aż do teraz.

    Sprzęt:
    XP SP3
    FS9.1
    FSUIPC 3.991 (niezarejestrowany)
    (wątpię, żeby informacje o wnętrznościach były tutaj konieczne - jeśli będą, dodam je)

    Screen:


    Poszperałem trochę po sieci i wygrzebałem, że powodem mogą być serwery. Jednak wątki z tymi informacjami są sprzed co najmniej pięciu lat, więc nie wiem czy wierzyć temu.

    Pozdrawiam,
    Krzychoo.

  2. #2
    Awatar Pluxe

    Dołączył
    Jun 2008
    Mieszka w
    EGLL

    Domyślnie

    U mnie też nie trybi (właśnie sprawdziłem), coś musi być nie tak z serwerami.
    Pozdrawiam, Pluxe

  3. #3

    Dołączył
    Jan 2016

    Domyślnie

    Dziękuję Pluxe.

  4. #4
    Awatar Pluxe

    Dołączył
    Jun 2008
    Mieszka w
    EGLL

    Domyślnie

    Nie ma za co, służę pomocą.
    Pozdrawiam, Pluxe

  5. #5

  6. #6
    Awatar Pluxe

    Dołączył
    Jun 2008
    Mieszka w
    EGLL

    Domyślnie

    PZL Belfegor, jesteś wielki Pewnie bym się wkurzał czemu mi to nie działa... a dzięki Tobie już naprawiłem.
    Pozdrawiam, Pluxe

  7. #7

    Dołączył
    Jan 2016

    Domyślnie

    Dziękuję za odpowiedź - wszystko ładnie działa.

  8. #8

    Dołączył
    Jan 2016

    Domyślnie


    Polecamy

    Problemów ciąg dalszy...

    METARy są ładnie ściągane za każdym razem, jednakże po włączeniu FSa wywala błąd w FSMetarze o treści "Unable to retrieve data". Wtedy pogoda nie jest odświeżana automatycznie. Dopiero po kliknięciu "OK" w owym komunikacie następuje refresh. FSUIPC najnowszy. Problem pojawił się nagle. Nie instalowałem nic związanego, bądź też nie związanego z symulatorem co mogłoby wywołać taki efekt. Plik FSMetar.ini, który dostałem od Pluxe'a nie pomógł. Dodam, że u Piotra nie pojawia się taki błąd jak u mnie.

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •