Pokaż wyniki od 1 do 5 z 5
  1. #1
    Awatar pawel111

    Dołączył
    Apr 2012
    Mieszka w
    Wrocław/ Ludwikowice

    Domyślnie Problem z Joystickiem Mad Catz V.1


    Polecamy

    Mam trochę dziwny w wkurzający problem w powyższym joysticku z przepustnicą. Polega on na tym, że jak np. daję tą przepustnicę na maxa, to moc w silnikach jest na ok. 90-95 % (jak chcę full to muszę normalnie dać F4). Podobnie jest jak ustawiam na zero żeby włączyć reversery, to po ich włączeniu działąją nieraz tylko kilka sekund, a później znowu wraca na zero (czyli pewnie jest taki problem, że nie będzie na zerze, tylko będzie lekko moc ustawiona). Da się jakoś rozwiązać samemu taki problem ? Co do Joysticka to mam go dopiero kilka miesięcy.

  2. #2

    Dołączył
    Jan 2016

    Domyślnie

    Jeśli używasz go w FS9/FSX, to ustaw w symulatorze czułość osi na 100%.

  3. #3
    Awatar pawel111

    Dołączył
    Apr 2012
    Mieszka w
    Wrocław/ Ludwikowice

    Domyślnie

    Mam FS2004 (i znowu zapomniałem podać symulator ). W ustawieniach mam ustawiony Throttle axis na full, a null zone jest na zerze.

  4. #4
    Awatar Pluxe

    Dołączył
    Jun 2008
    Mieszka w
    EGLL

    Domyślnie

    Skalibruj go.
    Pozdrawiam, Pluxe

  5. #5
    Awatar pawel111

    Dołączył
    Apr 2012
    Mieszka w
    Wrocław/ Ludwikowice

    Domyślnie


    Polecamy

    Skalibrowałem, chociaż podczas kalibracji przepustnica działała jak należy, to może coś w FSie albo nie wiem, zresztą czasem działa normalnie .

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •