Pokaż wyniki od 1 do 8 z 8
  1. #1
    Awatar obserwator

    Dołączył
    Feb 2009
    Mieszka w
    Mielec EPML

    Domyślnie Saitek Fly 5 - potencjomentr i "przewody" 3 czy 2?


    Polecamy

    Witam!

    Miałem problem z potencjometrem osi "Z" jak pewnie część osób. Naprawiłem to choć mam wątpliwości co do jednej rzeczy. Przy potencjometrze są trzy przewody... U mnie widziałem, że dwa z nich były połączone z potencjometrem natomiast trzeci [czarny] nie, więc go dolutowałem na to trzecie wyjście z potencjometru. Mam do was prośbę czy moglibyście sprawdzić, ile przewodów dochodzi do potencjometru?

    Dziękuję z góry za informacje!
    Pozdrawiam, Mikołaj

  2. #2

    Dołączył
    Jul 2012
    Mieszka w
    LEAL

    Domyślnie

    Również już od dawna mam problem z osia z. Podeślij mi kilka fotek ze środka joya to jak otworze z rana swojego to będę wiedział na co sie patrzeć.

  3. #3
    Awatar obserwator

    Dołączył
    Feb 2009
    Mieszka w
    Mielec EPML

    Domyślnie

    Cześć!

    Super, już pokazuję... To chodzi o to pomarańczowe pudełeczko . Ile przewodów jest do niego podłączonych, 2 czy 3 ?
    Pozdrawiam, Mikołaj

  4. #4

    Dołączył
    Jul 2012
    Mieszka w
    LEAL

    Domyślnie

    Juz jestem spowrotem u mnie tak samo, tylko 2 przewody sa podłączone. Rozumiem że jedyną opcja naprawy to wymiana tej skrzyneczki?

  5. #5
    Awatar obserwator

    Dołączył
    Feb 2009
    Mieszka w
    Mielec EPML

    Domyślnie

    Jak się okazuje, są dwa przewody i tyle... Dolutowałem ten trzeci niepotrzebnie . Nie, nie... Ja ją otwieram i lekko podginam tą blaszę, żeby łapała styki od środka i już wtedy działa jak należy . Dzięki za odpowiedź!
    Pozdrawiam, Mikołaj

  6. #6

    Dołączył
    Jul 2012
    Mieszka w
    LEAL

    Domyślnie

    Możesz mi dokladnie powiedzieć ck zrobiłeś? Bo nie zabardzo rozumiem

  7. #7
    Awatar obserwator

    Dołączył
    Feb 2009
    Mieszka w
    Mielec EPML

    Domyślnie

    Przepraszam, że nie odpowiedziałem wcześniej... Więc tak, podważam z zatrzasków potencjometr czyli całą tą pomarańczową część. Potem wyjmuję z tego pomarańczowego pudełeczka tą "śrubkę" z drugiej strony i lekko zakrzywiam do zewnątrz takie styki co są na odwrocie tej środkowej części we wnętrzu potencjometru . Wszystko składam i działa . Wtedy już nie skacze oś "Z" .Dzięki za pomoc jeszcze raz!
    Pozdrawiam, Mikołaj

  8. #8

    Dołączył
    Jul 2012
    Mieszka w
    LEAL

    Domyślnie


    Polecamy

    Wielkie dzięki obserwator, właśnie zrobiłem to co ty i jest git!

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •