Pokaż wyniki od 1 do 10 z 10
  1. #1

    Dołączył
    Jun 2008
    Mieszka w
    Warszawa

    Domyślnie Problem z PSS Boeing 757


    Polecamy

    Mam mały problem (właściwie nie taki mały). Otóż na wyświetlaczu PFD, EICAS i innych nie wyświetlają się napisy, tylko takie małe prostokąty (jakby coś z czcionką). Cyfry na panelu AP są OK. Proszę o pomoc jak przywrócić czcnonki?
    Ostatnio edytowane przez Rafalik ; 14-07-2010 o 21:04

  2. #2
    Awatar Canon

    Dołączył
    May 2007
    Mieszka w
    WAW

    Domyślnie

    GAUGESy wgrałeś?

  3. #3

    Dołączył
    Jun 2008
    Mieszka w
    Warszawa

    Domyślnie

    Ten 757 instaluje sie z instalatora nie ma plików gaugesów.

  4. #4

    Dołączył
    Feb 2008
    Mieszka w
    LBN

    Domyślnie

    Dawno temu instalowałem PSS 757, ale wydaje mi się że powinieneś poszukać w sieci jakiegoś Service Packa do tej maszyny.

    89% graczy uważa że najważniejsza jest grafika. Jeśli należysz do tych 11% wklej to do podpisu.

  5. #5
    Awatar clmisiu

    Dołączył
    Jan 2007
    Mieszka w
    Kraków, Gorce

    Domyślnie

    Może Twój system Windows nie ma odpowiednich czcionek?

  6. #6

    Dołączył
    Jun 2008
    Mieszka w
    Warszawa

    Domyślnie

    Sądze, że to nie problem braku czcionek w Windows bo po instalacji dodatku kopiuje czcionki do folderu Fonts. Prosze o pomoc co moze byc przyczyną gdyż bez tych cznionek nie moge programować FMC.

  7. #7
    Awatar clmisiu

    Dołączył
    Jan 2007
    Mieszka w
    Kraków, Gorce

    Domyślnie

    Cytat Zamieszczone przez lukasz1234_2008
    Sądze, że to nie problem braku czcionek w Windows bo po instalacji dodatku kopiuje czcionki do folderu Fonts. Prosze o pomoc co moze byc przyczyną gdyż bez tych cznionek nie moge programować FMC.
    A masz pewność, że dodał? Próbowałeś przeinstalować produkt? Na jakiej rozdzielczości chodzi Twój FS?

  8. #8

    Dołączył
    Jun 2008
    Mieszka w
    Warszawa

    Domyślnie

    Przeinstalowywalem dodatek kilkaktrotnie nawet na drugim komputerze gdzie mam Viste jest to samo. Rozdzielczości to 1024x768 a na drugim komputerze 1400x900.

  9. #9
    Awatar clmisiu

    Dołączył
    Jan 2007
    Mieszka w
    Kraków, Gorce

    Domyślnie

    Zaczynam wątpić czy to jest wersja oryginalna... Jak pirat, to masz rozwiązanie problemu.

  10. #10
    ModTeam
    Awatar RzEmYk

    Dołączył
    Feb 2007
    Mieszka w
    Tarnów i okolice

    Domyślnie


    Polecamy

    Po prostu nie ma odpowiedniej czcionki w Windowsie, albo nie jest poprawnie zainstalowana.
    Pirat, czy nie, trudno ocenić, bo z oryginalnego installera nie da rady zainstalować (po upadku PSS).
    Cała ta instalacja polegała na wrzucaniu plików w odpowiednie katalogi.

    Obecnie oryginalne instalatory pokazują coś takiego:
    [Blaszak: MSI Z87-G43, 4670K, 4x4GB dual, GTX1080, Win7, P3D v4.5. EOS 500D+C 15-85 IS USM+C 50 1.8 STM]

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •